1

I have installed Demo CTI Adapter 4.0 and configured call center. When I open salesforce instance I am able to see button "Connect CTI Adapter" as mentioned in screenshot. But when I click the button nothing happens.

When I open same instance on the other system using same credentials and when I click the button then I am seeing the actual UI.

I tried by re-installing adapter but nothing works. Any idea what am I missing here?

enter image description here

4
  • Is your phone connected properly?
    – Mike Chale
    Oct 22, 2013 at 12:29
  • do we need phone for demo piece of work?
    – doga
    Oct 23, 2013 at 1:14
  • 1
    Browser was blocking this. For more details follow below link stackoverflow.com/questions/18251128/…
    – doga
    Oct 23, 2013 at 4:46
  • Ah, you should post that as an Answer, along with how you went about troubleshooting it.
    – Mike Chale
    Oct 23, 2013 at 12:21

4 Answers 4

2

Assuming the call center and users are set up and it is still not loading check your browser settings to make sure it will let you load the script.

You don't need a phone to demo this item. But you will need to set up "Call Centers" and assign users to it. Only assigned users will be able to demo it otherwise nothing happens when they click on the button.

https://help.salesforce.com/apex/HTViewHelpDoc?id=cti_admin_overview.htm&language=en_US

1

open browser console and check if you are getting any error. sometime browser blocks it due to security reason.

Salesforce CTI integration, setting up Open CTI sample application

0

This might help others with the same problem.

Make sure you use only IE 64 bit as the demo adapter works best with it.

0

I think this has something to do with the browser's security settings. I experienced something similar to this with Chrome and all I did was to enable the popups for salesforce.com. I'm not sure if this is a known problem or if this is supposedly "normal". I hope this helps!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .