1

I need hints on where to look when it comes to salesforce disabling TLS 1.0. I recieved an email from salesforce about action required but it wasn't specified on where I use it and since im not completely sure i need help from you.

I have a .NET-application (v4.6.1) that posts data in to data extensions in marketing cloud with REST and where the API-keys is generated in appcenter. I also connected a custom activity on which I use workflowApiVersion 1.1.

I used the checklist that salesforce attached on what to verify but im not comfortable if I do not double-check that my working procedure in marketing cloud remains intact. The .NET-version is still valid but im not sure about the custom activity - are there any necessary configurations I need to do in marketing cloud or appcenter?

Apart from API-connection and the custom activity are there other suggestions that you have to take in consideration?

  • Anyone have any suggestions? – Axel Ekeberg Jun 22 '17 at 9:16
0

To answer my own question;

New production orgs created with Summer '16 or later TLS 1.0 is disabled by default.

New production orgs created with Summer ‘16 or later will have the "Require TLS 1.1 or higher for HTTPS connections” Critical Update Console (CRUC) setting auto-enabled. This will disable TLS 1.0 by default. This setting can be deactivated by the customer to enable TLS 1.0 as needed for TLS compatibility testing. See the article for details on user permissions required to view and change the setting.¨

The information is taken from this article.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.