1

I have Enabled Notify Case Owner of New Case Comments on Case Support Settings.

When i put comment on other user's case then it'll notify be the Email. It's working fine.

Queue Email is blank and Send Email to Members is False.

My Requirement is when case is assign to Queue and user put comment on case this will not notify to queue users ( How to prevent that when case is assign to queue it'll not notify via email).

2

Despite the apparent combination of options on the Queue's edit page, there are only three options available: notify members of the queue, notify an arbitrary email address, and notify members of the queue and an arbitrary email address. The Send Email to Members checkbox only has an effect when Queue Email is not blank. See How to stop email notification to Queue members?.

So, if you want to completely suppress notifications for a queue, you need to use a non-existent address (try noreply@salesforce.com) and set Send Email to Members to False/Unchecked. Using a non-existent address is also mentioned in the link from above:

Although this is standard functionality, you can put in a "dummy" email address for the Queue email. This way, you can still keep the preference to send an email to the Queue in place, while not automatically sending an email to all Queue members.

  • Bringing the info from the link into this post: Use an email address with ".invalid" at the end when it is a fake email. e.g. fakeemail@example.com.invalid – NZ Dev Feb 13 '18 at 3:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.