0

I've created force.com site in salesforce. It has a different pages. I've to show the "favicon" for Pages on tab. I've inserted the below code for favicon & its work fine for Firefox, IE,

But Favicon is not showing on Google Chrome.

<link rel="shortcut icon" type="image/x-icon" href="!URLFOR($Resource.Logistic_Static_File, 'images/favicon.ico')}"/>

Firefox Browser Screenshot:

enter image description here

Crome Browser : enter image description here

Please suggest the workaround.

  • Clear browser cache and or open in incognito. – glls Jun 7 '17 at 8:44
  • @glls I've cleared the browser cache, but not getting success, – Amol Jun 7 '17 at 8:48
  • How about the favicon status code from thw chrome dev tools? What does it say? – glls Jun 7 '17 at 8:50
  • @glls its not showing anything in browser console. – Amol Jun 10 '17 at 5:24
  • Not the console. The network tab. – glls Jun 25 '17 at 19:57
0

Setup your favicon in settings, but not in page directly enter image description here

Static resource:

enter image description here

Image:

enter image description here

Site settings:

enter image description here

Result: Chrome

enter image description here

Mozilla:

enter image description here

  • I've put the "sit favorite icon" & remove from the code. now I'm not able to see it any browser – Amol Jun 8 '17 at 12:31
  • @Amol try to clear cache – Vladyslav K Jun 8 '17 at 12:41
  • I've cleared the cache. but still I'm not able to see in any browser. – Amol Jun 9 '17 at 11:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.