3

enter image description here enter image description here In my sandbox, I've made some edits to the search result search layout in lightning for a custom object.

In another org, which is a production org, I'm trying to make those same changes, but there is no search result layout in the search layout section.

Does anybody know what could cause this discrepancy to happen? I've checked some other custom objects and they have the search result layout.

Thanks!

  • possible that your sandbox is using summer 17, while your production is still using spring? maybe there have been changes, have you read the release notes? – glls Jun 6 '17 at 20:35
  • salesforce.stackexchange.com/questions/120280/…. see if this can help you !! – amidstCloud Jun 6 '17 at 20:45
  • Can you please add the screenshot og both the cases? – Nitish Singhal Jun 6 '17 at 23:38
  • @NitishSinghal I've added some screenshots – Ktruong Jun 7 '17 at 21:04
  • @amidstCloud I've already made sure that option is selected – Ktruong Jun 7 '17 at 21:04
4

Does the object in the org missing search results have a tab created ?

Search and tabs are connected, if you do not have a tab for the object/ the user does not have access to the tab the search results/ filters may not be available for the object.

Finally Vote for this idea if you want this feature changed:

https://success.salesforce.com/ideaView?id=08730000000kS4eAAE&tab=v

  • Turns out it needs a tab to be created! I don't even know where I would've found this answer if I hadn't posted on here, not intuitive at all. – Ktruong Jun 7 '17 at 22:27
  • That's the power of SFSE, united we stand and help each other :D – Rao Jun 7 '17 at 22:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.