1

I have created Web2Case using Web-to-case HTML generator form. Also I have created Queue shown below.

The case is getting created successfully using the Web To case HTML form, but its not visible under the Web2Case list view & queue. But I can see it in 'My open cases' list view. Why ? Any help ?

enter image description here

enter image description here

The below I have shown web-to-case settings:

enter image description here

And web-to-case html form ?

<!--  ----------------------------------------------------------------------  -->
<!--  NOTE: Please add the following <META> element to your page <HEAD>.      -->
<!--  If necessary, please modify the charset parameter to specify the        -->
<!--  character set of your HTML page.                                        -->
<!--  ----------------------------------------------------------------------  -->

<META HTTP-EQUIV="Content-type" CONTENT="text/html; charset=UTF-8">

<!--  ----------------------------------------------------------------------  -->
<!--  NOTE: Please add the following <FORM> element to your page.             -->
<!--  ----------------------------------------------------------------------  -->

<form action="https://www.salesforce.com/servlet/servlet.WebToCase?encoding=UTF-8" method="POST">

<input type=hidden name="orgid" value="00D7F0000001I8v">
<input type=hidden name="retURL" value="http://">

<!--  ----------------------------------------------------------------------  -->
<!--  NOTE: These fields are optional debugging elements. Please uncomment    -->
<!--  these lines if you wish to test in debug mode.                          -->
<!--  <input type="hidden" name="debug" value=1>                              -->
<!--  <input type="hidden" name="debugEmail"                                  -->
                            -->
<!--  ----------------------------------------------------------------------  -->

<label for="name">Contact Name</label><input  id="name" maxlength="80" name="name" size="20" type="text" /><br>

<label for="email">Email</label><input  id="email" maxlength="80" name="email" size="20" type="text" /><br>

<label for="phone">Phone</label><input  id="phone" maxlength="40" name="phone" size="20" type="text" /><br>

<label for="subject">Subject</label><input  id="subject" maxlength="80" name="subject" size="20" type="text" /><br>

<label for="description">Description</label><textarea name="description"></textarea><br>

<label for="priority">Priority</label><select  id="priority" name="priority"><option value="">--None--</option><option value="High">High</option>
<option value="Medium">Medium</option>
<option value="Low">Low</option>
</select><br>

<input type="submit" name="submit">

</form>
1

Reason behind that, you have defined queue and activated Web-to-Case.

But, you have not configured any assignment rules where web-to-case to be assigned to WebToCase queue.

Refer Assign Cases documentation

It is coming to your name, may be in the Support Settings, Automated Case User is you or Default Case Owner is you.

Automated Case User - The user listed in the Case History related list for automated case changes from:

  • Assignment rules
  • Escalation rules
  • On-Demand Email-to-Case
  • Cases logged in the Self-Service portal

Default Case Owner - The default owner of a case when assignment rules fail to locate an owner.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.