0

We have an support process for case.we have an requirement to add new value to the support process.i have added the new value in status picklist and then selected for the specific record type.but the value is not visible when i tried creating new record.please let me know what changes are to be followed to view the new picklist value.

5
  • Do you use any specific record type for that object? May 16, 2017 at 11:27
  • yes i have used one record type for which i created support process
    – Gmi
    May 16, 2017 at 11:49
  • Check if you added this picklist value for record type May 16, 2017 at 11:50
  • i have checked the support process for record type it available but not visible when i am trying to create new record
    – Gmi
    May 16, 2017 at 12:12
  • Does your Profile have access to the Record Type you made picklist value available for?
    – TSmith
    May 16, 2017 at 12:26

2 Answers 2

1

It sounds like you need to go to your object ==> record types ==> picklist values ==> move the new value to the available column

This will make your new value visible for use.

0

We've encountered this on our current project.

What worked for us was that we had to manually delete and then re-add the picklist value.

It showed up for our support process after that.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .