A fellow developer who I just got on this project informed me two days ago that he was unable to log in to the sandbox, and the password reset sent to my email. So, today, I tried to reset it. I tried to answer the security question -- the same it's been for almost a year -- and it wouldn't take. It ended up locking me out for 24 hours, but even then, the security question won't work because I was unable to answer it today (even though it hasn't changed...). What are my options? I am able to log in to production with a different login -- the only admin login -- but when I click "Login" by the sandbox, the creds don't work because they're different from the sandbox.

1 Answer 1


You should be able to submit a case (in production) to have them unlock/reset your password in the sandbox. Your only other alternative would be to refresh the sandbox, which I presume you don't want to do, since you would lose all modifications you've made since the last refresh.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .