0

For past couple weeks, with latest version of Chrome, I've been getting Browser Console errors for picklist4.js library in Salesforce. The error happens to occur randomly, and not always, and the only solution I could find was to reload the page.

When this error occurs, the Dependent Picklist values are all empty. This seems to be happening with other users of Salesforce as well. So I'm looking for some expert or salesforce team to take a look at this - SFDC Developer Forums ~ Thread.

It seems to have started happening with latest v57 of Google Chrome and provide us any workaround for this or confirm as an ongoing issue which can be fixed in platform?

enter image description here

  • Are you under any proxy network, usually they block some JavaScript files. – Raul Apr 10 '17 at 14:58
  • No, not using any proxy or vpn network. It has been working fine some couple of weeks back. And I even confirmed the error happening with no extensions loaded for Chrome. – VarunC Apr 10 '17 at 15:02
  • Could you try in a different browser or Chrome's incognito mode? – Raul Apr 10 '17 at 16:00
  • Already tried that, different browser (FF) works ok. Even Chrome v56 works fine as well. Chrome Incognito mode also exhibit same error. – VarunC Apr 10 '17 at 16:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.