1

I got below error during deployment of the profiles. Anyone know what this permission is? Note: in both source and target sandboxes I enabled communities.

Meanwhile I removed this permission manually from the XMl and it solved the issues, but I don't want to do it every time after fetching the profiles from SF.

Ant deployment error:

  1. profiles/Admin.profile -- Error: Unknown user permission: ManagePartnerNetConn
3
  • In the org is there anything exist named as "ManagePartnerNetConn"?
    – Avijit Das
    Apr 9, 2017 at 14:11
  • Not something that I found in the setup...
    – Liron C
    Apr 9, 2017 at 14:15
  • Any permission set with this name???
    – Avijit Das
    Apr 9, 2017 at 15:35

2 Answers 2

2

Make sure Salesforce to Salesforce is enabled in the target org.

2
  • 1
    Hi Quy, welcome to SFSE. Could you flesh out this answer with explanation of what this permission is/does, and perhaps share a documentation reference?
    – David Reed
    May 7, 2019 at 11:38
  • I just check it and Quy right. After enabling Salesforce to Salesforce seems it adding this permission in the profiles.
    – Liron C
    May 8, 2019 at 10:47
0

Switch to Salesforce Classic before enabling Salesforce to Salesforce From Setup, enter Salesforce to Salesforce Settings in the Quick Find box, then select Salesforce to Salesforce Settings. Click Edit. Select Enable. Click Save.

1
  • How this answer is different from the one, that was already accepted almost 5 years ago? Jan 25 at 9:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .