1

I'm the administrator and the default language of the company is portuguese. I've created a sandbox and I changed the location in my profile to English and the translation was not done. What am I doing wrong?

  • 1
    You have to change language to English in user record. – Raul Apr 4 '17 at 15:07
  • @RahulSharma it was done. The Manage Translation option is not available on the admin profile and the location in the user record is English. So, I'm not sure if it's some issue when creating the sandbox or the Admin didn't able manage translation in production. – Lyrae Apr 4 '17 at 15:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.