0

I am trying to update the leads object with new fields I created using force ide. However, whenever I try I get the following error: Eclipse Force IDE: Found read only local file content not in sync with remote instance. Use Synchronize to resolve conflict.

I have tried to right click on the xml and selecting the synchronize with server option but after I do and attempt to save these fields to the server this problem still persists.

Please help enter image description here

  • What is the version of your Eclipse – Samuel Robert Mar 27 '17 at 6:47
  • Eclipse IDE for Java Developers Version: Neon.3 Release (4.6.3) Build id: 20170314-1500 – Victor Mora Mar 27 '17 at 17:57
0

I had a similar issue earlier with Eclipse Kepler version.

I tried to use Eclipse Mars version and It fixed it. Try using Eclipse mars ,

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.