1

Eclipse is giving me this error when I try to copy an object back to the Force.com server: "unable to perform synchronize check with remote server Invalid username, password, security token; or user locked out Your project may be out of sync."

This is my first try at using Eclipse, so it may not be set up right.

Can anyone help?

Thanks!

Edit: screenshot of trying to deploy: screenshot

1
  • Welcome to SFSE!
    – subodhbahl
    Sep 11, 2013 at 19:47

1 Answer 1

0

Follow the steps below:

1. Right click on your project.
2. Go with Force.com-->Deploy to server.
3. You get the error here.
4. Re-enter the credentials - and if it still does not work you have 2 approaches.

2 Approaches:
1. Use any other user's credentials to see if it actually works.
2. Create a new project with a different name, make changes and deploy.

Ensure that you are using the proper security token! If unsure, generate a new one. This should help.

8
  • I'm doing that. It gave me a whole list of 284 deployment candidates. Why would that be? I only changed one object!
    – user3515
    Sep 11, 2013 at 20:10
  • Not sure if I understand you right. Screenshot it to the question. THanks!
    – subodhbahl
    Sep 11, 2013 at 20:17
  • See my screenshot above
    – user3515
    Sep 11, 2013 at 20:49
  • Have these components changed since the project was fetched locally? If they have, they need to be resync'd .
    – subodhbahl
    Sep 12, 2013 at 5:04
  • No - the only thing I changed is Contact.Object
    – user3515
    Sep 12, 2013 at 13:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .