1

I am not able to login to salesforce 1 mobile app as a customer community user.My profile has "API enabled" and has access to the connected app "Salesforce1 for Android". I always get this error:

Your login attempt has failed. Make sure your username and password is incorrect.

Can we not log in to the Salesforce1 app as a community user (using napili template)?

1

Make sure you are entering by the portal url.

On the login screen, click the 3 dots in the upper-right corner and select change server After that click Add conection and enter the name of the portal and the url of the portal, click apply after that.

You should be able to log in after that.

  • I can see the lightning component tab in salesforce 1 app when I login as system administrator.However I can't see the same when I login as community user.The tab permission is there for community user profile – Debarun Sengupta Mar 20 '17 at 17:31
  • I don't know if I get what you are saying. As far as I understand you managed to log into your portal through salesforce1 and now you are asking why you can't see the lightning component tab when you enter as a community user, right? – Diana Man Mar 20 '17 at 17:39
  • yeah that's correct. – Debarun Sengupta Mar 20 '17 at 17:41
  • Make sure you added the tab to the portal, to the profile of the community user, that you have added it to the salesforce1 navigation and make the visualforce pages available for lightning. Everything was working ok on desktop? – Diana Man Mar 20 '17 at 18:05
  • it is working fine for system admin but for community user none of the apps are coming only task is showing in salesforce 1 app – Debarun Sengupta Mar 20 '17 at 18:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.