1

Some of our Users are having trouble with Salesforce Lightning displaying white fonts (makes it very difficult to read).

We tried testing in all these browsers:

  • Chrome
  • Firefox
  • Safari
  • IE

Also tried clearing all browser cache, yet still not fixing the problem.

Some Users are able to see the normal fonts, but some can not.

enter image description here

  • are these users from the same pod? – Rao Mar 15 '17 at 18:56
  • Yes, they are form the same pod. – Anthony Gawon Lee Mar 15 '17 at 19:08
  • Did youinspect and see if there are errors in the console – Rao Mar 15 '17 at 21:04
  • Also salesforce needs to have cookies enabled, not sure if this is one such case where cookies are blocked in the browser setting and this is a side effect, with classic the inline vf(s) show a login page. Give it a try – Rao Mar 15 '17 at 21:06
  • Thanks @Rao but it has nothing to do with cookies—since it is not blocked. Inspecting lightning is somewhat daunting with too many error and warning messages. Looking at all profile settings, because it works fine with System Administrator profile. – Anthony Gawon Lee Mar 17 '17 at 16:20
0

This issue happened to me as well. I was able to resolve the issue by uninstalling a calendar app component that I had installed in my org. Did you happen to install something before it happened? I would start there. Hope that helps.

  • Yes, it was a free calendar app that caused it. – Anthony Gawon Lee May 26 '17 at 12:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.