0

After pressing the "new flow" button I get a screen that has title "unsaved flow" and it's blank underneath. I've tested on firefox and IE. My flash is up-to-date. I've tried clearing my browser's cache.

  • Disable your adblock if you have one – benahm Mar 13 '17 at 17:22
  • Are you creating a new flow, or trying to launch one that already was created? – Fifedog Mar 13 '17 at 20:25
  • creating a new one. – jsahaj Mar 14 '17 at 18:25
0

Same thing happened to me. The flow designer area was blank. The flow designer did appear after a minute or more. I did clear browser cache. I do not know why there was a delay in seeing the flow designer.

0

I experienced the same. This is related to changed security policies in Chrome.

To resolve this I had to add my salesforce domain as an exception in Chromes Flash content settings:

In a new tab, go to chrome://settings/content/flash and add my salesforce domain to the allowed exceptions

enter image description here

If you use a different browser, you may have to install the Flash Plug-in installed to use the Flow designer.

PS: It might be also helpful to clear the browser cache.

In a new tab, go to chrome://settings/clearBrowserData
On the Advanced tab
Select data from "All time", Check "Cached images and files.", click Clear Data at the bottom.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.