1

I have built a community via Napili Winter 16 and I un-checked the tick box to hide header. But I now want to display it. With the Spring 17 the setting have been changed and can't enable the header now

How can I make the standard Napili template header to be visible?

1
  • did any of the below comments address your question? please consider accepting an answer so it may help other.
    – glls
    Jul 29, 2017 at 16:02

2 Answers 2

1

enter image description here

You need to check Hide the header region and navigation, if you can't do this open a case.

0

You can change the theme to use customer service .

enter image description here

In your community builder you will see a settings and under the settings make sure your Home and Inner are all using Customer Service Template .

Also as you can see there is a Navigation Menu link where you can add your own menus .Hope that helps

2
  • Each type in Theme Layout is already were setup to "Customer Service'. But Nav bar and header still not visible??
    – Jay Weera
    Mar 9, 2017 at 0:37
  • Raise a support case for this . Mar 9, 2017 at 1:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .