2

For some reason Global Actions aren't appearing on the drop down menu for my lightning console. Completely blank.

Empty

I'm an admin of SFDC, so permissions to creating records is no issue.

I've checked to ensure that it is added to the Publisher Layout

I've tried creating a new button with a record type selected - Still no luck.

Action button

Any help would be much appreciated.

UPDATED:

Publisher Layout

  • Did you add the action to the publisher layout? If you did add check the publisher layout assignment and make sure the action is added to the layout of the user in context.Take a look at this trailhead : trailhead.salesforce.com/modules/salesforce1_mobile_app/units/… – Rao Mar 8 '17 at 0:07
  • There is a walkthrough link in the trailhead link, follow the link and you should see the custom action under the + sign. You can add custom actions to global actions starting spring 17 success.salesforce.com/ideaView?id=08730000000LjJsAAK – Rao Mar 8 '17 at 0:12
  • Yup - followed that guide. And yes, it's added to the publisher layout. To be sure i even created a new layout to test - same problem. – Moo Master Mar 8 '17 at 0:14
  • Using Chrome - Everything else in lightning appears to be working as it should. And I compare to my developer edition, works fine with the same configuration. Just really strange... – Moo Master Mar 8 '17 at 0:17
  • Do you see the standard actions? what browser are you on, looking at the image in question, I see only create, do you see new account/note/case – Rao Mar 8 '17 at 0:17
1

For anyone else reading this, not sure on the cause, but the fix was to remove all buttons from the Global Publisher Layout and add each item back one by one.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.