2

I am trying to enable "Manage Territories" user permission in a profile but there is no option for me to. Is there a reason why that permission is not present?

2

Only certain licenses are allowed to access territories (and thus manage them). If you're editing permissions for a profile for a license that doesn't have access to territories then you can't enable territory management.

E.g, a profile associated with a full Salesforce license will have the option but a profile associated with a Force.com - App Subscription license will not.

Edit:

The other condition under which the permission would not be available is if territory management was not enabled. Enable in Manage Territories > Settings in setup.

  • Hi John, thanks for your quick response. The profile I am trying to edit is System Admin. System Admin has a Salesforce license. I am not having this issue in any other org for System Admins. All the orgs are in Spring 17. I am a system admin myself and I am trying to set up territory management. I can't enable territory management without the "Manage Territories" user permission. – Ryan Coombs Mar 1 '17 at 20:41
  • 1
    You actually have to enable territory management before the 'Manage Territories' permission is available. If you're a system admin you should be able to enable territory management in Manage Territories > Settings. Once you do that, the permission will be available to assign to other profiles. – John Towers Mar 1 '17 at 20:44
  • I have actually tried that, which is why I am confused. I went to Manage Territories > Settings and clicked the green button that says "Enable Enterprise Territory Management". All it does is refresh the screen and go back to the same page with the green button. – Ryan Coombs Mar 1 '17 at 20:47
  • 1
    @RyanCoombs You might have to contact support. – Adrian Larson Mar 1 '17 at 20:49
  • Agreed. I've never seen that nor can I find anything about it searching around. Salesforce Support is likely your best bet here. – John Towers Mar 1 '17 at 20:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.