1

I am getting a Single Sign-On Error when attempting to view one specific Subscriber Organization in the LMA (License Management Application)

The error message is:

We can't log you in. Check for an invalid assertion in the SAML Assertion Validator (available in Single Sign-On Settings) or check the login history for failed logins.

This only happens for one specific subscriber org (a sandbox). The subscriber org does not have SAML enabled. There are no warning or error messages in the login history.

I tried with both Chrome and Safari -- same result

1

IIRC if they have MyDomain enabled and have restricted to login via Federated SSO or SAML then you cannot login as a delegated user

Check to see if they have enabled forced Delegated authentication:

https://developer.salesforce.com/docs/atlas.en-us.sso.meta/sso/sso_delauthentication_configuring.htm

Optionally, select Force Delegated Authentication Callout

And check under "My Domain" to see if they disabled login.salesforce.com

If none of the above are affecting it then you may have to open a case....I do not have an org with SSO set up to test the theory out.

  • Thanks @Eric. They do have My Domain enabled, but even after allowing login from test.salesforce.com the same issue occurs. Single Sign On is not enabled, so the Delegated authentication does not apply. I'll open a case to see what Salesforce can come up with – Jelle van Geuns Mar 2 '17 at 17:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.