1

I am exporting data from reports and I am getting comma(,) instead of dot(.) for number columns.

Please tell me what should I do to get dot as seperator.

2

Change your locale in salesforce.com to an English-using locale, such as UK, US, or Canada (Your Name > Settings/My Settings > Personal Information). Your separators will be based on your locale settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.