1
<aura:application access="global">
    <aura:attribute name="id" type="String" default="" access="GLOBAL"/>
    <aura:attribute name="objNew" type="Contact" default="{'sobjectType':'Contact',  
                                                       'Id':null}" />
    <div class="well">
        <div class="panel panel-primary">
            <div class="panel-heading">Search Team Events</div>
                <div class="panel-body">
                    <div class="form-horizontal" >
                      <div class="form-group">
                        <label class="col-sm-2 control-label"></label>
                        <div class="col-sm-8">
                          <c:inputLookup type="Contact"
                                         value="{!v.Id}"
                                         className="form-control"/>
                        </div>
                      </div>
                    </div>
                </div>
        </div>
    </div>
    <c:testCal />
</aura:application>

I am using these resouces https://github.com/enreeco/inputlookup

0

have you triged installing the unmanaged package provided? Do you see any error in the JS console? I think it is releated to the last platform releases and the component stopped working properly. I'll get an eye as soon as I can!

UPDATE

I have tested the component installing the package in a new Dev ORG and it worked.

I have My Domain enabled and access the example app with https://mydomain-dev-ed.lightning.force.com/c/InputLookupExample.app

Did you install the unmanaged package provided?

You can install it with from https://login.salesforce.com/packaging/installPackage.apexp?p0=04t24000000TxtD

5
  • Are you using the "c" namespace or a custom one? – Enrico Murru Feb 20 '17 at 10:11
  • If the code is available there, then could you tell me why installing requried ? – user533 Feb 20 '17 at 10:45
  • @EnricoMurru thanks Murru but i did not install this package yet, I just pull the code from Github repo. And the code is not working properly. – Vicky Singh Feb 20 '17 at 15:25
  • 1
    @EnricoMurru...I saw your above link..it works properly... – Vicky Singh Feb 20 '17 at 15:30
  • I think there is a misallineament between github repo and the package. I'll check it ouy. – Enrico Murru Feb 21 '17 at 11:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.