I have a report where I measure Lead activity within the last 30 days. This works great, except that I only want to measure actual activity: that is, activity where the reps themselves have contacted the Leads, and not when a Pardot email goes out.

Pardot activity shows up in the same spot as Activities:

Activities History

Flitering Activities by SUBJECT does not contain 'Pardot' doesn't work, because Pardot is a custom object and the Subject lines of Activities in PARDOT are separate from the Activities object that I'm reporting on.

All I want to do is filter these OUT, not actually report on them. What can I do?

2 Answers 2


For Activities created by Pardot the 'created by' user is going to be the same user as the connector user. You could filter out all activities created by this user.

Obviously this only works if you have a dedicated user as the connector user, which is why this is best practise.


I go with Richard's answer. Alternatively, you may consider preventing Pardot email activities to show up all together. You do this in the connector settings.

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .