2

I am importing data via a CSV file. Everything is working except the date field. In salesforce I have created a date field in Accounts for the incoming data. When I use the import wizard and I get to the Accounts section I have chosen the proper column in the CSV file. But when the import completes and I view the Accounts section of Salesforce the date fields are all blank. What do I need to do to import the date fields?

  • 2
    How are you importing? Through the UI? Using a tool? What date format are you using now that doesn't seem to work? – pchittum Aug 27 '13 at 23:31
1

with the default data loader the standard date/time format is

yyyy-mm-ddThh:mm:ss.sssZ

but if you use Jitterbits data loader(FREE) (http://www.jitterbit.com/solutions/salesforce-integration/salesforce-data-loader/) it allows for a few more datetime formats including

mm/dd/yyyy hh:mm:ss   (note should be in 24 hour time)

Important gotcha is that you set your timezone settings inside the jitterbit preferences, i assumed it used the time zone settings of the user connecting and was burned a few times.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.