0

I've got a conga solution where I'm creating a pdf of an order using three custom objects (Order Header, Order Detail, Item) and Account.

I have created two reports. These are their report types: Order Header with Account Order Header with Order Detail and Item

Each report has an added filter: Order Header: ID equals ""

When I run this merge, no fields are merged - the pdf is just the plain text from the template.

I tried changing my template so that fields that can be merged from the master record come from there instead of the report. Those fields are populated. So the problem seems to be that the reports are blank.

Has anyone run into this before, and solved it? Thanks.

2
  • Try downloading the data from tools and settings and find out if the data is pulling down from the reports. Also reach out conga support, they are really fast and helpful when it comes to support
    – Rao
    Feb 9, 2017 at 17:49
  • Rao, that was also a great tip about View Data under Tools & Settings - thanks. Feb 9, 2017 at 23:23

1 Answer 1

0

I must have changed the report alias after adding the fields to the template! I re-added all of the fields to the template, and it worked.

So, the reports were not empty, after all: I was using malformed references to their fields.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.