The custom opencounter <custom name="opencounter" type="tracking"> is causing extra white space at the bottom of my emails on iPhone. This is happening with all the supplied templates and themes within content builder. Has anyone else run into this and found a solution?

  • I'm no UI expert. So, you would want to test this for sure. But, can you add inline styling to the <custom> tag in order to hide it. ex: style="display none;" Feb 3, 2017 at 19:07

1 Answer 1


I haven't encountered this however you have a lot of options to solve this if there is a issue as you can simply place the open counter somewhere else.

for example at the base of your code

    <custom name="opencounter" type="tracking"></custom>

or at the top of your code

    <body style="margin:0px; padding:0px; background:#2C2F36; width:100%; display:block !important; font-family: Arial, Helvetica, sans-serif;">
    <custom name="opencounter" type="tracking"></custom>

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .