1

enter image description hereenter image description hereWhen i am opening open Acitivities in salesforce1 app, am unable to see '+' symbol to create new task. I am able to create a task from task tab. But this is not available in the related list only.

I am able to see this option for the other objects in the related lists.

Please suggest an idea, how to enable this option.

Thank you.

6
  • There should be a "button" or "bar" at the very top of the app that says "New Task" when in Tasks which I suspect has been relabeled as Activities by your Admin. If this is not the case, please edit your post to show us a screen capture and tell us what OS you're using.
    – crmprogdev
    Jan 14, 2017 at 16:18
  • Please look in to the screen shot, i am a system administrator. Still i am unable to see either '+' or New task button. please advice.
    – venky
    Jan 14, 2017 at 17:04
  • I see the back button. Are you looking at the Accounts related list for Activities? If so, you can click on any Activity and you'll get a menu that will appear at the bottom which will show the New Task icon in it. The Related list itself doesn't appear to have an Add New Task Icon or button.
    – crmprogdev
    Jan 14, 2017 at 20:10
  • I have opened an activity, still option for creating a new task isn't available. I have updated the screen shot..please take a look
    – venky
    Jan 16, 2017 at 7:47
  • Have you clicked on the 3 dots to see the other options? Once you do, it should appear as one of the icons. Only so many can be displayed at once. It's not one of the 1st to appear. Apologies for not being clear about that.
    – crmprogdev
    Jan 16, 2017 at 10:01

1 Answer 1

0

In Setup, If you go to Create>GlobalActions>GlobalActions, you should see something that looks like below which included NewTask:

Global Actions List

If you then go to Create>GlobalActions>PublisherLayouts, highlight "Salesforce1 and Lightning Actions" you should see something that looks like what's below:

Global Layouts Editor

In the lower section under Salesforce 1 and Lightning Experience Actions, click on the blue link where it says "customize predefined actions". You'll then see a screen like this one:

enter image description here

Notice that mine shows NewTask as one of the actions. You'll see all of the available actions in the menu at the top of the page. NewTask should on the list of available actions as it was in the Main list of Global Actions in the first screen above. If it's not in your list of predefined actions, add it and save. It should then be available to you when you click on an individual Task in the related list from Accounts.

Here's what it looks like for me on my Samsung S5:

Salesforce1 Screen Capture Samsung S5

2
  • Followed the same steps stated above, still the same page is getting displayed. Looged out and logged in again..Not sure why this is happening!!
    – venky
    Jan 16, 2017 at 14:26
  • Trying clearing your cache in SF1 on your device.
    – crmprogdev
    Jan 16, 2017 at 20:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .