1

I created a new sandbox for my org. I am trying to activate a developer sandbox and I am struck there. All I see is a refresh link and login link. I am unable to see the activation link. I have activated SSO on prod (does that hurt me from activating my sandbox?) What are the reasons why I cannot activate my dev box ( I am sure I am not hitting the limits on number of Sandbox). Is it that SSO by default needs to be cofiugured for accessing the sandbox too?

Please advice and throw some light on this mystery of SSO and Sandbox settings

0

SSO shouldn't factor into this at all. If you just created the sandbox from scratch, you will not have the option to activate; it will be ready to use as soon as it is finished copying. Activation is only necessary when refreshing an existing sandbox, where the sandbox is still available for use during the course of the copy process (and then swapped out with the fresh production copy when you choose to activate it).

  • I got an email saying sandbox is ready to use.I tried to login and its taking me to a link where I try to login to the newlycreated box with my password I use for prod. Still no luck :( – Rao Sep 21 '12 at 17:22
1

When you create a sandbox, user accounts are copied over but the usernames are changed; the usernames will have the sandbox name appended. So if you are admin@myorg.com in production, your sandbox username will be admin@myorg.com.[sandbox name]. This is probably what is breaking the SSO; your SSO username likely no longer matches your sandbox's username.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.