3

Right now I have Budget fields, say Budget Field 1, 2, and 3. When I update these budget fields, Opportunity Field History does not capture the updated information that was input into these fields. When I update those fields again, the Opportunity Field History once again does not include the updated amounts. I have tried going into these budget fields, which are simple Currency Fields, and enable them to be used by Field History, but there is no checkbox to enable.

1
  • I suspect things are not as simple as you say. Are they Formula Currency fields? Do you have Multi-Currency enabled? Are you using Dated Currency Conversion? There's no ordinary reason I can think of why you wouldn't be able to do so.
    – sfdcfox
    Dec 28 '16 at 20:47
3

Go to Setup -> Build -> Customize -> Opportunity -> Fields. At the top is a button called "Set History Tracking" click that and then check the fields you want to track then click save.

1
  • I knew it had to be something this simple. I can't believe I overlooked that button. Dec 28 '16 at 21:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.