0

I am trying to create a responsive template using MC content builder. But I am facing a problem when I send a test email to my Lotus Notes account, I am seeing the button I created in a different color and size.

This how I created my button:

enter image description here

And this how Lotus Notes is showing:

enter image description here

Can you help me dealing with this issue?

0

Did you use embedded CSS? Because for Lotus Notes you need to use inline CSS according to the "Troubleshooting Common Rendering Errors" section in the article "The Email Design Toolkit" by Salesforce Marketing Cloud that you can find here: https://www.marketingcloud.com/products/email-marketing/email-design-toolkit/

| improve this answer | |
  • I used the following code for <td>, knowing that it works for Outlook and Gmial. <td class="innertd buttonstyles" bgcolor="#5D5D5D" align="center" style=" border-radius: 3px; -moz-border-radius: 3px; -webkit-border-radius: 3px;"> – user39574 Dec 23 '16 at 12:00
  • The most important part would be the styling of the a-tag as the font of the link is styled completely different. But designing buttons for Lotus Notes seems pretty hard as even Litmus' guide doesn't work for Lotus Notes. But in the comments of the post there is a possible fix for Lotus Notes! litmus.com/blog/a-guide-to-bulletproof-buttons-in-email-design – Markus Slabina Dec 23 '16 at 12:23
  • Actually, I found in the comments a code that is useful in the case of HTML content, but it doesn't work for the button content that has it's default code. – user39574 Dec 23 '16 at 15:49
  • If the default button isn't created to work in all email clients and the problem really is that the css isn't inline than unfortunately the only workaround will be using custom html for the buttons. – Markus Slabina Dec 23 '16 at 15:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.