So I got done developing my Salesforce app. I bundled it up as a Managed Package. I released as a Beta release.

Then I created another Developer Salesforce account, using a new email address that I just invented.

Using the first account (which created the app) I copied the "Install URL" and I sent it as email to the new second account.

Then I logged in as the second account. I copy and pasted the "Install URL." I installed the package.

So now I have this package installed in the second account.

I tried to use the package, but something isn't right. I am not sure.

I tried to look at the logs of this second account, but this is all I see:

11:40:53:021 ENTERING_MANAGED_PKG PrivateIncInfo

How do I see the error? How do I debug? How do I get information?


1 Answer 1


In addition to the link posted in the comments by Phil: How to check debug logs for installed App?

You can contact SF support and have them turn on Debug logs for up to 4 separate namespaces at a time. Basically they will un-obfuscate the logs for you for a limited timeframe. Not sure how I feel about it but it is what it is...

Otherwise, there is no way to get the logs in your beta instance. The only other option you would have is to recreate the environment in your development org and try and recreate the issue and debug there.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .