0

I want to add arrow (→) to the button text, but WYSIWYG editor change it to →. Are there any workarounds for this?

Update

I'm trying to add arrow as HTML entity character to default content block named Button in the new Content Builder. How to do this?

Please correct me if I'm wrong but for me this print screen displays WYSIWYG editor.

  • Can you elaborate your questions with code or sceenshots or with proper example – Santanu Boral Nov 29 '16 at 17:12
  • If you describe how to get to this WYSIWYG editor I might be able to help. I don't know where that is though. – caleb.breckon Nov 29 '16 at 17:17
1

The work-around is to never use the WYSIWYG editor in Marketing Cloud. Nothing good ever comes from using it.

I'd suggest copying your code out, clearing the Content Area and re-creating it with the HTML only option.

  • 1
    The WYSIWYG really can mess up your code (which is really true of any WYSIWYG) because it has to go through the browser encoding and through their HTML editor tool encoding (I believe they use TinyMCE) prior to being saved on their server (which usually includes another layer of encoding to ensure safe storage). – Gortonington Nov 30 '16 at 13:30
  • Thanks Adam for your answer! What other options can be given to not tech users of Marketing Cloud so they can build emails based on templates? – Neryus Nov 30 '16 at 16:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.