2

I spent the last 3 months developing a managed package, as part of my developer organization.

Then I went here:

https://partners.salesforce.com/

I signed up and I got approved.

Now I go here:

https://partners.salesforce.com/publisherOrgs

I click "Connect Organizations". They ask for a username and password. I give the Username and Password of my developer organization. The site correctly imports the Organization, but says it has zero packages.

And yet if I go here:

https://na35.salesforce.com/03341000000B9b4?tab=PackageComponents

I can see my package, which is marked "managed".

What else do I need to do so the Partners site sees the managed package?

We want to release this managed package in the Salesforce app store.

1
  • Have you uploaded the package ?You will need to click upload and generate a managed package BETA version .What version is your manage package ? Nov 27, 2016 at 3:03

1 Answer 1

3

Looks like unless you upload the package and either generate a BETA or a released version for managed package or a valid version for unmanaged package ,they do not appear .

Strongly recommend that you click on the upload button and generate a version and then it should appear in your organisation in publisher console .

3
  • Where is the upload button? I created a "managed package" as part of my developer account. How do I transform that into a BETA?
    – LRK9
    Nov 30, 2016 at 20:32
  • I created a managed package, but when I look under the "Versions" tab, it says "No versions uploaded"
    – LRK9
    Nov 30, 2016 at 20:33
  • Did you upload it and get the package link ? Nov 30, 2016 at 21:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.