2

I have experienced this several times, although I can't provide a very steady reproduce for this issue. The repro steps are something similar to below.

Repro steps:

  1. Open Developer console and open a lightning component.
  2. Keep them idle for a while until your Salesforce account gets logged out. (I have tried manually log out and it doesn't reproduce)
  3. Close both your salesforce tab and developer console and re-login to Salesforce org.
  4. Open Developer console.

In chrome, it really opens a very small developer console window which indicates it is loading. But it is actually hang there.

IE doesn't have such an issue. The walkaround for this is to open the developer console in IE and close the lightning component file and come back to chrome it will be all sorted out.

I have experienced this issue multiple times now. Have anyone else experienced it and is it a known issue in Salesforce. I can't find a related one.

1
  • 1
    It still happens. I try to make a point of closing anything and everything before leaving DE. You can also create a workspace for what you're working on which can allow you to go back and forth between your default and your current project. If you leave your default "clean", you're more likely to be safe. Also, if you hold down the Shift button while Dev Console is opening, it will open in a new Tab instead of a new Window which can help with these issues. – crmprogdev Jan 22 '17 at 20:35
0

Open Developer Console => Copy Url from developer Console ==> Paste it in New browser tab here go to workspace ==> Workspace manager => delete old workspace and create new one Now try to open developer console Hope this helps you!!

It's worked for me when I was facing chrome and application unresponsive when I open developer console.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.