1

I have setup a Community and designed custom Login page and home page. I have used both custom pages and try to launch the URL, the URL is directly taking me to the Home page without login page.

Login page settings: enter image description here

Home page setings: enter image description here

Site settings:

enter image description here

enter image description here Regards, Ajay

12
  • which profile is it logged in under?
    – tuskiomi
    Nov 4 '16 at 19:47
  • 1
    there is no login page to login, it is directly taking me to the landing page. I have the member under custom community profile
    – Ajay
    Nov 4 '16 at 19:50
  • @tuskiomi: added the settings screenshot for your reference in case.
    – Ajay
    Nov 4 '16 at 20:26
  • Can you post some of the relevant code for the login page as well?
    – tuskiomi
    Nov 4 '16 at 20:30
  • Where are you launching the community from, the URL or by logging in to a community user?
    – Dave Humm
    Nov 4 '16 at 20:31
1

Could you check your visibility options in the "Community Builder" to make sure that your community isn't exposed to the public?

1) Login to the Community Builder 2) Click on Settings > General 3) Make sure that "Public Access" is unchecked

Next, check the visibility settings on your page variations

4) Click on "Page Manager" 5) Click on Home 6) Select "Page Variations" and check what the visibility is set to - you can modify the visibility options from the checkbox on the far right-hand side.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.