0

I recently integrated Sales Cloud and Marketing Cloud and trying to test the functionality. To send Email to different people, I integrated a new User from Marketing cloud and also enabled'marketing Cloud User' option in Salesforce, but the Email Id is not coming up when I try to select in 'Reply-to' field of 'Email Sends' in Salesforce. Any idea what i am missing here?

1

You need to add the E-Mail address manually in the Sales Cloud. To do this follow these steps:

  1. Go to the "Marketing Cloud Connector Settings" via the "Marketing Cloud"-Tab added while configuring Marketing Cloud Connect.
  2. Make sure "Alternate 'Reply-to' Options" under "General" is Enabled.
  3. Click "Manage" next to "Enabled"
  4. Click the "Add"-Button to add a reply-to address.

After following these steps you can use the created reply-to address for email sends from within sales cloud.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.