1

I am trying to install Force.com plugin 27.0 version not 28.0 in "eclipse-jee-juno-SR1-win32 , But i am getting this error

"Cannot complete the install because one or more required items could not be found. Software being installed: Force.com IDE 27.0.0.201302151147 (com.salesforce.ide.feature.feature.group 27.0.0.201302151147) Missing requirement: Force.com IDE 27.0.0.201302151147 (com.salesforce.ide.feature.feature.group 27.0.0.201302151147) requires "

I tried everything installed the "org.eclipse.update.ui_3.2.300.v20100512" also in plugin folder but no help can anyone suggest me anything,, and how to install the Force.com plugin 27.0 from the marketplace I am not getting the option of Force.com plugin 27.0 from marketplace install wizard.

I have already spend lots of time to dig this but no help Please tell me somthing usefull

Thanks in advance Raman

1

Very long post with suggestions here: http://boards.developerforce.com/t5/General-Development/Install-Eclipse-Juno-4-2-with-Force-com-IDE/td-p/462323

SFDC doc http://wiki.developerforce.com/page/Force.com_IDE_Installation states highest supported Eclipse is 3.6 (which is what I use)

1

Try installing Force.com eclipse plugin with "Install New Software Wizard", and then add org.eclipse.update.ui_3.2.300.v20100512 jars to plugin folder. Worked for me on Eclipse Juno.

1

You could try this:

Then You should be able to install normally and eclipse will fetch all dependant files from 3.8 version. That works fine also with Force IDE 28.* and Eclipse Kepler

Keep in mind that this configuration is not supported by SFDC

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.