0

If anybody has an idea on the below issue, please suggest urgently. I have updated values on a custom object by data loader/import wizard. Those values has been referred by another look up field " Model description" in another custom object " Quotation".

enter image description here

Now in the look up search, shows only the uploaded values which has been opened in SF once. If i have not at all open any values its not showing in the search result. I need to manually open the record (may be next time opening SF, it may need the same task, its irritating) and from next time its keep showing. Now I have uploaded 9000 records, so its impossible to manually open each records once to show those in search. Can you please suggest some ways for this issue?

I have tried updated all the records using the developer console. (updated the NAME) which was success, but still same issue.

  • Just a basic question.Did you enter the name or some searchable content which you have entered for searching in the lookup and click the magnifying glass? – Preya Oct 7 '16 at 11:01
  • When you open lookup dialog, if the record does not appear in the lookup dialog, you can perform a search on the record and select it. – Shailesh Deshpande Oct 7 '16 at 11:24
  • The search won't be populated until you either A) search for a record specifically or B) have opened it via the search box. This issue can be seen here: success.salesforce.com/answers?id=90630000000gyoKAAQ. One workaround to quickly search would be to use *a*, surrounding a common letter with wildcards. – Grant Oct 7 '16 at 12:19
0

Entering atleast three character in the search area and changing it to all field search do worked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.