I am logged into production. Trying to install (Box) from AppExchange into a sandbox. I can't get logged into the sandbox, though. It prepopulated Username, but my password isn't working.

I've tried a dozen different permutations of credentials following the advice of several threads here (notably, How to login into a sandbox from Sandboxes page in Production org?).

I've been trying to log in for a full hour and I'm no closer...

  • why don't you just click on Forgot password in Sandbox login page and reset the password. may be somechanged it – Tushar Sharma Oct 3 '16 at 17:12
  • 3
    are you sure the URL in the address bar is test.salesforce.com ? – cropredy Oct 3 '16 at 17:18
  • Was trying to log in from production, but also tried test.salesforce.com with the sandbox name after my username xxx@ccc.com.box – user34680 Oct 3 '16 at 17:52
  • it is a brand new, fresh, unlogged-into sandbox – user34680 Oct 3 '16 at 17:53
  • Has the sandbox been completed already? It's not still pending creation? – Morgan Marchese Oct 3 '16 at 19:10

Okay, this problem was that the sandboxes had been completed, but were not activated.

For future readers: You can check the 'auto activate' box when creating, else you'll get an email with a link to click to activate the sandbox.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.