0

Am able to login to salesforce discussion boards but that page is displaying error "You are not allowed to access this site ". What is this error. This is happening only in office pcs. but am accessing from my laptop at home.

  • 2
    Looks like it should be the firewall on your office which might be blocking it.. Why need boards when you have salesforce.stackexchange.com :) – Prady Jul 19 '13 at 4:51
  • I have discussed regarding this with Network admin. he is also unable to resolve this. @prady I have team of 4 fresher developers. They are trying to access it :) – Reddy Jul 19 '13 at 4:58
  • Usually I can just refresh the page when this happens.. but you've probably tried that. – VictorKilo Jul 19 '13 at 5:30
  • @VictorKilo Yes, this is happening for all developers in my office.. – Reddy Jul 19 '13 at 5:39
  • Do the office computers have any cookie filtering or anything of that sort? Does it occur in every browser type? – VictorKilo Jul 19 '13 at 5:41
1

Try logging in using the secure site http://boards.developerforce.com/ and see if it resolves the issue. Also ensure you are allowing cookies on your browser.

| improve this answer | |
  • Same error am getting "We're sorry, but you have been banned from using this site. " – Reddy Jul 19 '13 at 9:50
  • mmm.. Did any of you guys tried to do some mischief with the boards site... I cant see anything else other than a firewall in your office blocking it or salesforce decided to block your ip – Prady Jul 19 '13 at 10:49
  • @Reddy Either your username or your IP has been banned by some moderator. What's you username? – Ashwani Sep 17 '13 at 12:30
  • Salesforce has banned our company IP range,because our HR team posted some marketing related posts. Now we are able to access discussion boards. – Reddy Sep 19 '13 at 6:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.