2

Using Eclipse Kepler and when I add a new project, and after retrieving required components, I am trying to save the file to server and getting "unable to login error" I checked project properties and observed that my password field is blank. I enter password again, it asks me to refresh the content in workspace. I click ok and again same problem. After updating I immediately go to project properties and see that my password is again wiped. Anyone faced this issue. Please let me know if more information is required to complete this question.

I tried with username and password of multiple orgs and the behaviour is same. I also tried changing workspace path and created new project. Again the same behaviour.

Followed the best answer on Question # 19366 here. But I dont have any content in security storage. Please refer below screenshot

enter image description here

1

Duplicate Question:

Please refer to the workaroud here

Force.com IDE isn't storing passwords

|improve this answer|||||
  • I dont have any values in security storage. Please see attached screenshot(just updated the question) – sf_user Sep 27 '16 at 1:50
  • 1
    Click on the 'Force Project' and delete that entry. Next time onwards password will be saved. – blackwind Sep 27 '16 at 1:52
  • Thanks blackwind I lost sight of it. Worked perfectly now. – sf_user Sep 27 '16 at 1:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.