1

We have PROD ENV with Call Centre setup with CTI Avaya and CTI is working

We have UAT ENV with Call Centre setup with CTI Avaya and CTI is not working. So we have created TEST ENV sandbox from Production and CTI is working.

We used a user with correct permission in all environments to test it out both in UAT ENV and TEST ENV. We used a laptop to test & we did not install Avaya TSAPI purposely and we wanted to test the behaviour.

In one environment it shows a CTI toolkit is retiring error pops up on the sidebar. Where as in the other environment there is no error message regarding the retirement.

What could be the reason? Why we can see the error message is one env and not on the other? How to troubleshoot and fix ths error?

cti avaya popsup

cti avaya does not popsup

3
  • 4
    I'm voting to close this question as off-topic because Issues with Managed Packages should be addressed with the support team for the managed package
    – Eric
    Commented Sep 16, 2016 at 15:32
  • Is your new environment on the Winter release? It's possible that this warning message is new in the latest release. With regards to the error itself, as it says, CTI Toolkit is being retired/EOL in Spring '17 and it's letting you know that the particular adapter will no longer work past that point. You should take it up with Avaya.
    – Paul H.
    Commented Sep 16, 2016 at 16:54
  • Thanks Paul. Both the SF environments are in Winter 16. What is mysterious is that in one environment we can see the EOL message where as in the other environment we are not getting the EOL message.
    – Rob
    Commented Sep 17, 2016 at 3:10

0

Browse other questions tagged .