3

I setup the partner community in my Organization. Our partners asked us the possibility to require the assistance of another partner on one opportunity. To fulfill this requirement I activated manual sharing on opportunity. The OWD for opportunity is set to private and the Portal User Visibility checkbox is unchecked in Sharing Setting. Now when I login as a user and try to share manually an opportunity, I don't find any user in the column on the left, and when I try to search some users I have no results. I forgot to set something?

I added a pisture that shows how I haven't user inside the column on the left so i can't share the opportunity record

3

You can't share an opportunity with a user you don't have permission to see can you? If your Partner Portal Users aren't visible to one another, then manual sharing isn't going to work for them. You'll need to either change your visibility settings or add them to a Sharing Group where they have permission to see one another. The latter will still allow your non-partner users to remain hidden from each other as appropriate.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.