0

When I tried to refresh a particular object, say, the Opportunity object in Eclipse, instead of getting the fields being created in the Sandbox, the contents inside the metadata are instead wiped out.

Likewise, when I make a total refresh, I always get an error due to too many files being refresh. In the event that I do succeed in refreshing my whole Project, the Opportunity metadata still doesn't have any values!

Is this a known bug for Force IDE?

Or is their indeed a better way to individually refresh the contents of an Object metadata like the Opportunity object?

Thanks.

  • I have experienced same with eclipse many a times.what works for me is I try having a refresh on parent folder. For example in your case instead of Opportunity I will right click on Object folder and choose refresh from server. – Mukesh Verma Sep 6 '16 at 10:19
  • Ah I see. Actually, I don't really do that because the objects in my Object folder is so many and every time I do that I get an error instead. Let me get a fresh copy of my Sandbox and only retrieve the Standard objects in the Objects Folder and see what happens. Thanks. – hereLiesThisTroper Sep 8 '16 at 10:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.