0

When trying to open the process builder from setup menu in sandbox, the below message appears in browser.

" This site can’t be reached *********.lightning.force.com’s server DNS address could not be found. DNS_PROBE_FINISHED_NXDOMAIN "

The process builder opens without any issues in the production instance.Please advise.

Thank you!

  • Sounds like its time to either submit a case or wait it out – Eric Aug 9 '16 at 7:37
  • Did you recently enable the My Domain feature? If so, it could be related to that. – joe Aug 9 '16 at 10:43
  • I haven't made any changes to the my domain feature. Strangely, one of the users in my org is getting redirected to this process builder page with same error message immediately after logging in the sandbox and is unable to view any other content in salesforce. – swek Aug 9 '16 at 13:30
  • I've seen a very similar error when I enabled My Domain. Raised a case for it and Salesforce support fixed it by doing something in the backend – joe Aug 10 '16 at 9:45
0

If your my domain has a - or -- in the name, it is most probably related to that. I would suggest raising a case with Salesforce support. They should be able to fix it.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.