2

I created a Process Builder process to create a task. However, the task I created in process builder is added on the Home page, not on the Open Activities tab of my custom object.

What can I set to have this task show up on the related list of my custom object?

  • You probably need to link the task to the custom object in the Related To in the process builder add task. – Dave Humm Aug 4 '16 at 15:38
7

The most likely reason is that when you are creating the Task you are not linking it to the object.

See the image to see how you add the Related To entry to the Task. The highlighted 'Related To' field should be set to the object that you want the task attached to. In my example this is a case, but it can be a custom object as long as that object has the 'Allow Activities' checkbox ticked.

Create Task

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.