3

I am trying to Configure a Salesforce Authentication Provider but am stuck at "1. From Setup, enter Auth. Providers in the Quick Find box, then select Auth. Providers."

I have tried 'Authentication Provider', 'Auth. Provider', 'Auth Provider' in the Quick Find box but no dice. There is 'Identity Provider' which I don't think this is.

I was able to do this though: "To set up the authentication provider in your org, you need the values from the Consumer Key and Consumer Secret fields of the connected app definition."

I am on the unlimited edition. Can some one please tell what I am missing? Perhaps this feature has been renamed/moved since the time of the documentation?

2

You should find Auth Providers under Setup->Administer->Security Controls, it's the node between Single Sign On and Identity Providers. If you don't see it there, log a case with Salesforce.com. Those docs are correct and up to date, so support may need to intervene here.

  • 1
    It is missing. Thanks for the info. Can you guess what special access I will need to have that option enabled or why it doesn't show for me at all? I am already an Admin. – Lightning Evangelist Aug 1 '16 at 16:05
  • If you have the "Configure Application" permission you should see it. Support can help out further from there. – Christian Carter Aug 1 '16 at 16:08
  • 1
    Mind telling me where to find the 'Configure Application' setting? I want to make sure I don't have it enabled before reaching out to support. – Lightning Evangelist Aug 1 '16 at 16:11
  • The Configure Application permission is set on the profile. – JimRae Aug 2 '16 at 1:01
0

On Profile->System Administration -> Enable Manage Auth. Providers

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.