3

We have serious problem with our connected app. We have integrated our system with Salesforce and many of our customers use this integration to sync data in Salesforce and our system. For no reason authorization to this app became unavailable. And also we can't refresh access token via refresh. We didn't revoked any access to it or change settings. one week ago we had the same problem. but in a couple of days it was repaired without our intervention. (So I supposed Salesforce fixed it on their side? or idk)

But now it's fully NOT working. I tested and created new connected app. And they work.

Does anybody know the reason? What it could be? perhaps there is some limits of users to use connected app? Perhaps SF changed some policies.

Sergey

  • What error message do you get? Perhaps that might give a clue. – AslamK Jun 27 '16 at 9:55
  • 4 days it didn't work. And now it works again. again for not understandable reason for me. the exception message was 'expired access/refresh token' even when you authorize 1 time. Can anyone provide information : is Salesforce has some limits for connections/users for connected apps ? – Oleg Campbell Jun 27 '16 at 11:49
  • 1
    I raised a similar question some time back salesforce.stackexchange.com/questions/60332/… – AslamK Jun 27 '16 at 12:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.