1

Today when I tried opening my page.I'm getting it as

enter image description here

for both Visualforce and Apex class. Don't know why?

I have to go to the individual page and class to modify any changes and it's disgusting Any Solution for this. I tried in different Browsers and the same issue in all of them.

0
1

You need to clear the browser cache and cookies. Read this for more info: Where did the line numbers go (browser editor)?

3
  • I have same issue, cleaning cache is not working. Looking at the Chrome console I can see 2 critical files are not found (404) javascript/labels?lang=en_US 404 (Not Found) and /components/codeeditor.css 404 (Not Found)... Where could I report this issue ? Jun 17 '13 at 11:50
  • You need to clear realy all the data (select beginning of time to delete everything)! support.google.com/chrome/answer/95582?hl=en Jun 17 '13 at 11:54
  • 1
    you were right :), I dont trust any more to my cache plugin Jun 17 '13 at 11:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.