0

If I'm using Salesforce "Spring 16" (CS10), does that org impose limitations to which Streaming API version I may use? (currently, our Java apps use v33 push topics) Is there any benefit to using more recent API versions? New features are not important to us; more interested in bug fixes.

2

No. Salesforce is backwards compatible, so as long as your API number is equal or lower than the latest available in you'll be fine.

Keep in mind that the features available for your old API may differ from the ones available in the latest one. While this is usually not a huge deal when upgrading, Things it may sometimes break when you upgrade.

For details in what's different between versions refer to each version's release notes.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.